在线检测未来函数

通达信三周期MACD指标公式

来源:Internet,编辑:股旁网,2012-11-02

LONG:=26;SHORT:=12;M:=9;
DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA : EMA(DIFF,M);
DIFF2 : EMA(CLOSE,SHORT*2) - EMA(CLOSE,LONG*2);
DEA2 : EMA(DIFF2,M*2),COLOR0000FF;
DIFF3 : EMA(CLOSE,SHORT*4) - EMA(CLOSE,LONG*4),COLORFFFF00;
DEA3 : EMA(DIFF3,M*4),COLOR40FF00;
REFLINE: 0 ;

通达信三周期MACD指标公式

 

相关文章