在线检测未来函数

通达信快速选牛股选股指标公式

来源:Internet,编辑:股旁网,2012-11-02

月D:="KDJ.D"(89,3,3);
周D:="KDJ.D"(27,3,3);
周D涨:=周D>REF(周D,1);
周D跌:=周D<REF(周D,1);
月D涨:=月D>REF(月D,1);
月D跌:=月D<REF(月D,1);
背离:=(周D涨 AND 月D跌) OR (周D跌 AND 月D涨);
同向:=周D涨 AND 月D涨 AND REF(周D跌,1) AND REF(月D跌,1) AND REF(周D跌,2) AND REF(月D跌,2) AND REF(周D跌,3) AND REF(月D跌,3);
XG:背离 OR 同向;

通达信快速选牛股选股指标公式

 

相关文章