在线检测未来函数

大智慧资金飘带指标公式

来源:Internet,编辑:股旁网,2012-11-03

W:=2;CT:=1;
VOL_AMO:=W;
EPSL:=0.0001;
ZZ:=(C+H+L)/3;
TJ0:=ZZ>MAX(C,O) OR ZZ<MIN(C,O);
锤头处理:=CT;
TJ1:=H=L AND C>REF(C,1);
TJ2:=H=L AND C<REF(C,1);
V0L:=IF(W=1,V,AMOUNT);
ZL:=2*(H-L)+ABS(C-O)+3*EPSL;
EE:=IF(TJ1,EPSL,IF(TJ2,-EPSL,0));
JGL_DTC:=(IF(TJ0 AND CT=1,4/3*(C-(H+L)/2)+ABS(C-O),C-OPEN)+EE)/ZL;
主动买:=V0L*(1+JGL_DTC)/2;
主动卖:=V0L*(1-JGL_DTC)/2;
买卖差:=主动买-主动卖;
SGM:=SUM(IF(BARSCOUNT(C),买卖差,0),3);
长:=SUM(SGM,64)/20;
长M:=EMA(长,8);
短:=SMA(SGM,13,1)*2.5;
短M:=SMA(短,5,2);
FILLRGN(长,长M,长>长M,RGB(195,55,195),长<长M,RGB(0,104,154));

大智慧资金飘带指标公式

 

相关文章