在线检测未来函数

通达信分时OBV指标公式

来源:Internet,编辑:股旁网,2012-11-03

M:=180;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLORMAGENTA,LINETHICK2;
MAOBV:MA(OBV,M),COLORRED,LINETHICK2;
IF(OBV<=REF(OBV,1),OBV,DRAWNULL),COLORCYAN,LINETHICK2;
IF(MAOBV<=REF(MAOBV,1),MAOBV,DRAWNULL),COLORGREEN,LINETHICK2;
D1:=COUNT(CROSS(OBV,MAOBV),1)=1;
DRAWICON(D1,OBV-0,1);{OBV显示1号图标};
{分时突破:=C/REF(C,1)>1.02 AND V*240/FROMOPEN/REF(MA(V,1),1)>=2 AND C=H AND REF(C,1)/L<1.015 AND C/REF(C,1)<1.07;
DRAWICON(分时突破,OBV-0,25);{OBV显示25号图标};
所属行业:DRAWTEXT_FIX(ISLASTBAR ,0.08,1,1,HYBLOCK),COLORYELLOW;
所属地域:DRAWTEXT_FIX(ISLASTBAR ,0.10,1,0,DYBLOCK),COLORYELLOW;

通达信分时OBV指标公式

 

相关文章