在线检测未来函数

大智慧上升通道指标公式

来源:Internet,编辑:股旁网,2012-11-04

qw1:=(HIGH+LOW+CLOSE*2)/4;
qw3:=EMA(qw1,10);
qw4:=STD(qw1,10);
qw5:=(qw1-qw3)*100/qw4;
qw6:=EMA(qw5,5);
跌:EMA(qw6,10)+100/2-5,linethick1, COLORBLUE;
STICKLINE(跌<REF(跌,1),跌,MA(跌,3),0,0 ),colorwhite;
STICKLINE(跌<REF(跌,1),跌,MA(跌,3),8,0 ),COLOR008800;
STICKLINE(跌<REF(跌,1),跌,MA(跌,3),7,0 ),COLOR009900;
STICKLINE(跌<REF(跌,1),跌,MA(跌,3),6,0 ),COLOR00AA00;
STICKLINE(跌<REF(跌,1),跌,MA(跌,3),5,0 ),COLOR00BB00;
STICKLINE(跌<REF(跌,1),跌,MA(跌,3),4,0 ),COLOR00CC00;
STICKLINE(跌<REF(跌,1),跌,MA(跌,3),3,0 ),COLOR00DD00;
STICKLINE(跌<REF(跌,1),跌,MA(跌,3),2,0 ),COLOR00EE00;
STICKLINE(跌<REF(跌,1),跌,MA(跌,3),1,0 ),COLOR00FF00;
qw7:=(HIGH+LOW+CLOSE*2)/4;
qw8:=EMA(qw7,10);
qw9:=STD(qw7,10);
qw10:=(qw7-qw8)*100/qw4;
qw11:=EMA(qw10,5);
涨:EMA(qw11,10)+100/2-5,linethick1, COLORBLUE;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),0,0) ,COLOR00BBFF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),8,0) ,COLOR0011FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),7,0) ,COLOR0022FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),6,0) ,COLOR0044FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),2,0) ,COLOR00AAFF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),1,0) ,COLOR00BBFF;

大智慧上升通道指标公式

 

相关文章