在线检测未来函数

通达信KDJ加强版指标公式

来源:Internet,编辑:股旁网,2012-11-04

N:=9;M1:=3;M2:=3;
月K:="KDJ.K#MONTH";
月D:="KDJ.D#MONTH";
周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
日K:="KD.K";
日D:="KD.D";
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
金叉:IF(CROSS(日K, 日D),-10,-20),COLOR0000FF;
周金叉:IF(CROSS(周K, 周D),0,-20),COLOR000080;
月金叉:IF(CROSS(月K, 月D),10,-20),COLOR000050;
日死叉:IF(CROSS(日D, 日K),110,120),COLOR00FF00;
周死叉:IF(CROSS(周D, 周K),100,120),COLOR008000;
月死叉:IF(CROSS(月D, 月K),90,120),COLOR005000;

通达信KDJ加强版指标公式

 

相关文章