在线检测未来函数

通达信多空换手指标公式

来源:Internet,编辑:股旁网,2012-11-04

S1:=3;
VAR1:=VOL/CAPITAL*1000;
A1:=IF(CLOSE<REF(CLOSE,1),VAR1*-1,0);
A2:=IF(CLOSE>REF(CLOSE,1),VAR1,0);
DD:=(20*A1+19*REF(A1,1)+18*REF(A1,2)+17*REF(A1,3)+16*REF(A1,4)+15*REF(A1,5)+14*REF(A1,6)+13*REF(A1,7)+12*REF(A1,8)+11*REF(A1,9)+10*REF(A1,10)+9*REF(A1,11)+8*REF(A1,12)+7*REF(A1,13)+6*REF(A1,14)+5*REF(A1,15)+4*REF(A1,16)+3*REF(A1,17)+2*REF(A1,18)+REF(A1,20))/210;
EE:=(20*A2+19*REF(A2,1)+18*REF(A2,2)+17*REF(A2,3)+16*REF(A2,4)+15*REF(A2,5)+14*REF(A2,6)+13*REF(A2,7)+12*REF(A2,8)+11*REF(A2,9)+10*REF(A2,10)+9*REF(A2,11)+8*REF(A2,12)+7*REF(A2,13)+6*REF(A2,14)+5*REF(A2,15)+4*REF(A2,16)+3*REF(A2,17)+2*REF(A2,18)+REF(A2,20))/210;
多空:EMA((DD+EE),S1);
DRAWBAND(多空,RGB(118,0,0),0,RGB(0,155,155));
STICKLINE(VOL>REF(VOL,1)*1.8,0,多空,1,0),COLOR00FFFF;

通达信多空换手指标公式

 

相关文章