在线检测未来函数

通达信谁持彩练当空舞指标公式

来源:Internet,编辑:股旁网,2012-11-06

MM:=(C-LLV(LOW,64))/(HHV(HIGH,64)-LLV(LOW,64))*100;
M1:=SMA(MM,6,1);
M2:=SMA(M1,4,1);
M3:=3*M1-2*M2;
DRAWBAND(M3,RGB(180,0,0),M1,RGB(0,180,0));
DRAWTEXT(CROSS(M3,M1),M3,'长');
NN:=(C-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*61.8;
N1:=SMA(NN,4,1);
N2:=SMA(N1,2,1);
N3:=3*N1-2*N2;
DRAWBAND(N3,RGB(255,88,9),N1,RGB(230,230,230));
PP:=(C-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*30;
P1:=SMA(PP,3,1);
P2:=SMA(P1,2,1);
P3:=3*P1-2*P2;
DRAWBAND(P3,RGB(230,0,230),P1,RGB(0,230,230));
DRAWTEXT(CROSS(P3,P1),P1,'短'),COLOR0000FF;

通达信谁持彩练当空舞指标公式

 

相关文章