在线检测未来函数

同花顺主力拉升指标公式

来源:Internet,编辑:股旁网,2012-11-06

VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SUM((VAR1-REF(LOW,1)-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
vAR3:=EMA(VAR2,1);
VAR4:=VAR3;
VAR5:=MA(VAR3,12);
VAR6:=MA(VAR3,26);
VAR7:=(VAR4-VAR5)*60;
主力拉升: IF(VAR7>0.05,VAR7,0),LINETHICK2;
VAR8:=(VAR5-VAR6)*30;
均线: IF(VAR8>0.05,VAR8,0),LINETHICK2;
VAR9:=CAPITAL/EMA(VOL,5)/30*1.1;
套牢线: VAR9;
VARA:IF(CROSS(VAR7,VAR9),50,0);
关注: FILTER(VARA,7);
DRAWICON(关注=50,0,1);
VARB:=EMA(HHV(HIGH,500),21);
VARC:=EMA(HHV(HIGH,250),21);
VARD:=EMA(HHV(HIGH,90),21);
VARE:=EMA(LLV(LOW,500),21);
VARF:=EMA(LLV(LOW,250),21);
VAR10:=EMA(LLV(LOW,90),21);
VAR11:=EMA((VARE*0.96+VARF*0.96+VAR10*0.96+VARB*0.558+VARC*0.558+VARD*0.558)/6,21);
VAR12:=EMA((VARE*1.25+VARF*1.23+VAR10*1.2+VARB*0.55+VARC*0.55+VARD*0.65)/6,21);
VAR13:=EMA((VARE*1.3+VARF*1.3+VAR10*1.3+VARB*0.68+VARC*0.68+VARD*0.68)/6,21);
VAR14:=EMA((VAR11*3+VAR12*2+VAR13)/6*1.738,21);
VAR15:=REF(LOW,1);
VAR16:=SMA(ABS(LOW-VAR15),3,1)/SMA(MAX(LOW-VAR15,0),3,1)*100;
VAR17:=EMA(IF(CLOSE*1.35<=VAR14,VAR16*10,VAR16/10),3);
VAR18:=LLV(LOW,30);
VAR19:=HHV(VAR17,30);
VAR1A:=IF(MA(CLOSE,58),1,0);
VAR1B:=EMA(IF(LOW<=VAR18,(VAR17+VAR19*2)/2,0),3)/618*VAR1A;
VAR1C:=IF(VAR1B>50,50,VAR1B);
底部吸筹: STICKLINE(VAR1C>0,0,VAR1C,4,1);

同花顺主力拉升指标公式

 

相关文章