在线检测未来函数

大智慧量能指标公式

来源:Internet,编辑:股旁网,2012-11-06

INPUT:N(60,1,100);
TYP:= (HIGH + LOW + CLOSE)/3;
rs:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),N)/SUM(IF(TYP<=REF(TYP,1),TYP*VOL,0),N);
MFI:=100-100/(1+rs);
量能:MFI,LINETHICK0;
a1:=SUM(IF(MFI>REF(MFI,1),VOL,IF(MFI<REF(MFI,1),-VOL,0)),0);
RSV:(a1-LLV(a1,34))/(HHV(a1,34)-LLV(a1,34))*100;
50,colorgray;
80,COLORRED;

大智慧量能指标公式

 

相关文章