在线检测未来函数

通达信云端出击线指标公式

来源:Internet,编辑:股旁网,2012-11-06

A1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
A2:=SMA(A1,3.1,1);
A3:=SMA(A2,3.1,1);
高位:110,COLORLIGREEN,LINETHICK3;{以下参数可调整}
底部:5,COLORRED,LINETHICK3;
强弱分界:50,DOTLINE,COLORLIGRAY;
出击:3*A2-2*A3,COLORYELLOW ,LINETHICK2;
阻击:3*A3-2*A2,COLORLIBLUE,LINETHICK2;
DRAWICON(CROSS(出击,阻击),出击,1);
DRAWICON(CROSS(阻击,出击),出击,2);
DRAWICON(CROSS(出击,5),5,25);
DRAWICON(CROSS(110,出击),110,27);

通达信云端出击线指标公式

 

相关文章