在线检测未来函数

通达信短线CCI主图指标公式

来源:Internet,编辑:股旁网,2012-11-06

地心引力线:(MA(C,21)+MA(C,72))/2,COLORRED,LINETHICK2;
地心引力区1:地心引力线*1.15;
地心引力区2:地心引力线*0.9;
A:C;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,7))/(0.015*AVEDEV(TYP,7));
价:=(((C-REF(C,5))/REF(C,5)*100)-REF(((C-REF(C,5))/REF(C,5)*100),1))/2;
DRAWICON((CCI<0 AND 价>2),L,1);

通达信短线CCI主图指标公式

 

相关文章