在线检测未来函数

通达信CCI+KD指标公式

来源:Internet,编辑:股旁网,2012-11-09

N:=9;P1:=3;P2:=3;
均价:=(C+H+L)/3;
CCI:(均价-WMA(均价,98))/(0.015*AVEDEV(均价,98))/8+30;
做多:(3*SMA(CCI,5,1)+2*SMA(SMA(CCI,5,1),3,1))/5,COLORRED;
STICKLINE(CCI>做多,CCI,做多,0.8,2),COLORBROWN;
STICKLINE(CCI<做多,CCI,做多,0.8,2),COLORAAAA00;
{ www.gupang.com 股旁网_通达信指标公式}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:WMA(RSV,P1)-10,COLORWHITE;
D:SMA(K,P2,1),COLORYELLOW;
0,COLORGREEN;40,COLORWHITE;80,COLORRED;

大智慧CCI+KD指标公式

 

相关文章