在线检测未来函数

通达信买卖进出指标公式

来源:Internet,编辑:股旁网,2012-11-09

N:=9;M:=14;N1:=6;
100,POINTDOT;
-100,POINTDOT;
{INPUT:N(9,2,100),M(14,1,100),N1(6,2,100);}
TYP := (HIGH + LOW + CLOSE)/3;
CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
{ www.gupang.com 股旁网_通达信指标公式}
RSI:(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
K1:(K-50)*5,COLORFFFF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,NODRAW;
DRAWICON(买入,-200,7);
卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,NODRAW;
DRAWICON(卖出,200,8);

通达信买卖进出指标公式

 

相关文章