在线检测未来函数

通达信波段买点主图指标公式

来源:Internet,编辑:股旁网,2012-11-09

MA1:MA(CLOSE,8);
MA2:MA(CLOSE,13);
MA3:MA(CLOSE,21);
X1:=(C+L+H)/1.5;
X2:=EMA(X1,3);
X3:=EMA(X2,2.5);
DRAWICON(CROSS(X2,X3),L*0.98,9),COLORRED;
STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLOR00FF00;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLOR00FF00;
{ www.gupang.com 股旁网_通达信指标公式}
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLOR00FF00;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2)COLOR00FF00;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0)COLOR00FF00;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0)COLORRED;

通达信波段买点主图指标公式

 

相关文章