在线检测未来函数

大智慧DMI新花样指标公式

来源:Internet,编辑:股旁网,2012-11-09

N:=30;M:=6;
TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),N);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),N);
PDI:DMP*100/TR,colorwhite,linethick2;
MDI:DMM*100/TR,coloryellow;
A:(PDI+MDI)/2,COLOR0000FF;
AA:(PDI-MDI)/2,COLOR00FF00;
{ www.gupang.com 股旁网_大智慧指标公式}
IF(AA>0 AND AA>REF(AA,1),AA,0),STICK,COLOR00FF00;
IF(AA<0 AND AA>REF(AA,1),AA,0),STICK,COLORffffff;
V0:0,COLORFFA2AF;
V10:10,COLORFFA2AF,pointdot;
V20:20,COLORFFA2AF,pointdot;
V40:40,COLORff99ff,pointdot;
V50:50,COLORred,pointdot;

大智慧DMI新花样指标公式

 

相关文章