在线检测未来函数

同花顺红持股绿持币主图指标公式

来源:Internet,编辑:股旁网,2012-11-07

n1=5;/*0~100*/
n2=8;/*0~100*/
n3=13;/*0~100*/
n4=21;/*0~100*/
m=21;/*0~100*/
n5=13;/*0~100*/
IF(CLOSE>OPEN)
MA$1:MA(CLOSE, N1);
MA$2:MA(CLOSE, N2);
MA$3:MA(CLOSE, N3);
MA$4:MA(CLOSE, N4);
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,n5)/HHV(C,n5))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N5)/HHV(C,N5))*100);
glba1:=MA$1>REF(MA$1,1);
glba2:=MA$2>REF(MA$2,1);
glba3:=MA$1>REF(MA$3,1);
glba4:=MA$1>REF(MA$4,1);
dtpl:=CLOSE>=MA$1 AND MA$2>=MA$1 AND MA$3>=MA$4;
dtpl0=COUNT(dtpl,20);
gzd:=glba1 AND glba2 AND glba3 AND glba4;
MA0:=(MA$1+MA$2+MA$3+MA$4)/4;
MA1:=MA(MA0,8);
gzdnum:=LONGCROSS(MA0,MA1,1);
satcount:=LONGCROSS(sat,100,21);
glbbif$5:=LONGCROSS(CLOSE,MA$4,m);
Vglbh:=VOL/CAPITAL*100;
Lbglb:=VOL/MA(VOL,5);
TIPTEXT(glbbif$5,LOW,'葛兰碧第一买点'),colorblue;
PARTLINE(MA(CLOSE,20),CLOSE>=MA$4,colorred,CLOSE<MA$1,colorgreen),Linethick2;
TIPTEXT(gzdnum AND gzd AND C>MA$4 ,LOW,'多周期向上共振---积极介入点'),colorred;
TIPTEXT(satcount AND Vglbh>2.0 AND Lbglb>1.0,LOW-1.0,'量能饱和点,即将起飞'),coloryellow;

同花顺红持股绿持币主图指标公式

 

相关文章