在线检测未来函数

大智慧量价MACD指标公式

来源:Internet,编辑:股旁网,2012-11-07

OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);
obve:=ema(obv,3);
DIFF : EMA(obve,12) - EMA(obve,26);
bbDIFF:=DIFF-ref(DIFF,1);
DEA : EMA(DIFF,9);
bbDEA:=DEA-ref(DEA,1);
MACD : 2*(DIFF-DEA), COLORSTICK;
STICKLINE(MACD<ref(MACD,1)and MACD>0,0,MACD,4,0),colorgreen;
STICKLINE(MACD<ref(MACD,1)and MACD<0,0,MACD,4,0),colorFFCC33;
STICKLINE(MACD>ref(MACD,1)and MACD<0,0,MACD,4,0),COLOR0099FF;
STICKLINE(MACD>ref(MACD,1)and MACD>0,0,MACD,4,0),COLORred;

大智慧量价MACD指标公式

 

相关文章