在线检测未来函数

通达信VOL量价指标公式

来源:Internet,编辑:股旁网,2012-11-07

PW:=EMA(((VOL * (CLOSE - OPEN)) / (CLOSE + OPEN)),6);
动能:=EMA(PW,8);
动能1:=MA(动能,3);
动能2:=MA(动能,10);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
菲林:=(MA5+MA10)/2;
平衡:=MA5>=MA30 AND MA30>REF(MA30,1);
GD:菲林>=REF(菲林,1) AND REF(菲林,1)<REF(菲林,2);
护航:C>REF((O-C)/2+C,2);
买:=(CROSS(动能1,菲林) AND (GD OR 护航) AND 平衡);
追涨停:(买 AND MA5>REF(MA5,1));
XG:CROSS(动能,动能1)AND( C>O AND ((C-O)/REF(C,1))*100>1.5),COLORSTICK;

通达信VOL量价指标公式

 

相关文章