在线检测未来函数

通达信BOLL成交量指标公式

来源:Internet,编辑:股旁网,2012-11-07

VOL,VOLSTICK;
STICKLINE(V>=3*REF(V,1),V/3,V/2.5,3.9,0),COLORWHITE;
STICKLINE(V>=2*REF(V,1),V/2,V/1.7,3.9,0),COLORYELLOW;
流通〖亿〗:CAPITAL/1000000,LINETHICK0;
内外比:DYNAINFO(51),COLORYELLOW,LINETHICK0;
单日量比:V/REF(V,1),COLORWHITE,LINETHICK0;
五日量比:V/(REF(MA(V,5),1)/240),COLORYELLOW,LINETHICK0;
5换:SUM(100*V/CAPITAL,5),LINETHICK0;
10换:SUM(100*V/CAPITAL,10),LINETHICK0;
20换:SUM(100*V/CAPITAL,20),LINETHICK0;
H1:=VOL<REF(LLV(VOL,13),1);
H2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(H1,0,V,1.5,0),COLORBLUE;
STICKLINE(H2,0,V,1.5,0),COLORMAGENTA;
量能突变:V+REF(V,1)>=(REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5)+REF(V,6))/5*3 AND V<2*REF(V,1) AND C>O AND C>MA(C,21),COLORGREEN;
STICKLINE(量能突变,2*V/3,V,3,0),COLORFF00FF;
量价配合:REF(V,1)<MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V>MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V<2*REF(V,1) AND CROSS(C,MA(C,21));
STICKLINE(量价配合,V/3,2*V/3,3,1),LINETHICK5;
量价突破:C>=HHV(C,15) AND V>=HHV(V,15),COLORGREEN;
STICKLINE(量价突破,0,V/3,2,0),COLORGREEN;
T1:=COUNT(V>REF(V,1)*2,4)=1;
T2:=COUNT(V<REF(V,1) AND L>MIN(L,4) AND L>REF(L,1),3)=3 ;
T3:T1 AND T2;
倍量:V/REF(V,1)>=2 AND C-REF(C,1)>0;
DRAWTEXT(倍量,H,'倍'),COLORYELLOW;
缩倍量:V/REF(V,1)<=0.5;
DRAWTEXT(缩倍量,L,'半'),COLORYELLOW;
连跌:LAST(V<REF(V,1),2,1);
STICKLINE(倍量,0,VOL,1.8,0),COLORYELLOW;
STICKLINE(缩倍量,0,VOL/2,2,0),COLORWHITE;
{20日量布林线}
MID : MA(VOL,20),COLORWHITE;
饱和:MID + 2*STDP(V,20),COLORYELLOW;
LLW:=MID - 2*STDP(V,20);

通达信BOLL成交量指标公式

 

相关文章