在线检测未来函数

通达信更好能量操盘指标公式

来源:Internet,编辑:股旁网,2012-11-08

N:=5;M:=3;M1:=13;M2:=21;
MTT:=C-REF(C,1);
A8:100*EMA(EMA(MTT,N),N)/EMA(EMA(ABS(MTT),N),N),COLORRED,LINETHICK2;
MA8:=MA(A8,3);
STICKLINE(A8>MA8,MA8,A8,0.1,0),COLORRED;
B1:=DVOL*DCLOSE/100;
B1差:=B1-REF(B1,1);
更好:(EMA(MA(B1,2),2))/M2,COLORMAGENTA,NODRAW;
更好比:=(更好/REF(更好,1))*M,STICK;
必买线:=(3*"SKDJ.K"-2*"SKDJ.D")-M;
必买:CROSS(必买线,REF(必买线,1))AND REF(必买线<5,1),COLORLIGREEN,NODRAW;
A2:=SUM(IF(C>REF(C,1),VOL*C,0),0);
A3:=SUM(IF(C<(C,1),VOL*C,0),0);
A4:=SUM(IF(C=REF(C,1),VOL*C,0),0);
流入:=(A2-A3-0.5*A4);
入MA:=MA(流入,1);
入强:=入MA/REF(入MA,1)>1;
买入条件:=REF(入强,1)<1 AND 入强;
选股:买入条件 AND 更好>REF(更好,1) AND 更好比>M,COLORRED,NODRAW;
{ www.gupang.com 股旁网_通达信指标公式}
快进快出:CROSS(MTT,0)AND A8>REF(A8,1)AND REF(A8<0,1),COLOR0088FF,NODRAW;
DRAWICON(选股=1,A8,1);
{角度信号}
角:ATAN(A8-REF(A8,1))*3.1416,COLORGREEN,NODRAW;
金手指:REF(角,1)<REF(角,2)AND 角>REF(角,1)AND(A8<=REF(A8,1)OR A8<=REF(A8,2))AND
REF(A8<M1,2),COLORYELLOW,NODRAW;
角度卖:REF(角,1)>REF(角,2)AND 角<REF(角,1)AND A8>50,COLORLIGREEN,NODRAW;
绝买:金手指=1 AND 选股=1 AND 快进快出=1,COLORWHITE,NODRAW;
DRAWICON(金手指=1,A8-6,11);
DRAWICON(角度卖=1,A8+2,2);
DRAWTEXT(快进快出=1 AND (金手指=1 OR 选股=1),11,'快')COLORYELLOW;
STICKLINE(绝买=1,A8,0,0,0),COLORWHITE;
STICKLINE(必买=1,0,20,0,0),COLORGREEN;
STICKLINE(快进快出=1,0,10,0.1,1),COLOR0088FF;
DRAWTEXT(必买=1,20,'必买'),COLORGREEN;
0,COLORLIGREEN,DOTLINE;

通达信更好能量操盘指标公式

 

相关文章