在线检测未来函数

通达信RSI精品指标公式

来源:Internet,编辑:股旁网,2012-11-12

LC := REF(CLOSE,1);
短:SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100,
COLORWHITE,LINETHICK2;
长:=SMA(MAX(CLOSE-LC,0),30,1)/SMA(ABS(CLOSE-LC),30,1)*100,
COLOR00FF00,LINETHICK2;
长1:=EMA(长,3),COLOR00FF00,LINETHICK2;
长1A:EMA(长,3),COLOR00FF00;
STICKLINE(长1>=EMA(长1,1),长1,REF(长1,1),8,1),COLOR00FF00,LINETHICK2;
STICKLINE(长1<EMA(长1,1),长1,REF(长1,1),8,1),COLORFF9900,LINETHICK2;
STICKLINE(短<9,30,0,4,0),COLORRED;
{www.gupang.com 股旁网_通达信指标公式}
STICKLINE(短>95,75,100,0,40),COLORRED;
0,COLORFF00FF;
20,POINTDOT,COLORFF00FF;
50,COLORGREEN;
100,COLORFF00FF;
80,POINTDOT,COLORFF00FF;

通达信RSI精品指标公式

 

相关文章