在线检测未来函数

通达信立体成交量指标公式

来源:Internet,编辑:股旁网,2012-11-12

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,3,-1),COLOR00C0C0;
EV:=VOL,;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交:=VOL,POINTDOT;
买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,NODRAW;
卖盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLOR80FF00,NODRAW;
成交量:EV/1,LINETHICK0;
成交额(千万):AMOUNT/10000000,POINTDOT,COLORYELLOW;
{www.gupang.com 股旁网_通达信指标公式}
VAR5:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入:IF(CLOSE>OPEN,VAR5*(HIGH-LOW),IF(CLOSE<OPEN,VAR5*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/10000000,COLORRED,NODRAW;
流出:IF(CLOSE>OPEN,0-VAR5*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR5*(HIGH-LOW),0-AMOUNT/2))/10000000,COLOR00FF00,NODRAW;
净流:流入+流出,COLORFFFF00,NODRAW;
地量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL)<LLV(IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),14)*1.001;
天量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL)/REF(V,1)>=2;
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF,LINETHICK2,NODRAW;
主力筹码:WINNER(C)*100 ,COLORRED,LINETHICK2,NODRAW;
散户筹码:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,COLOR80FF00,LINETHICK2,NODRAW;
业绩:FINANCE(33),COLORWHITE,NODRAW;
STICKLINE(C>0,0,VOL,3,0),COLOR005500;
STICKLINE(C>0,0,VOL,2,0),COLOR007700;
STICKLINE(C>0,0,VOL,1,0),COLOR009900;
STICKLINE(C>0,0,VOL,0,0),COLOR00CC00;
STICKLINE(买盘>0,0,买盘,3,0),COLOR000055;
STICKLINE(买盘>0,0,买盘,2,0),COLOR000077;
STICKLINE(买盘>0,0,买盘,1,0),COLOR000099;
STICKLINE(买盘>0,0,买盘,0,0),COLOR0000FF;
STICKLINE(天量,0,买盘,0.5,1),COLORMAGENTA;
STICKLINE(地量>0,0,买盘,0.5,1),COLORYELLOW;

通达信立体成交量指标公式

 

相关文章