在线检测未来函数

通达信市场人气指标公式

来源:Internet,编辑:股旁网,2012-11-12

资金流向:SUM((C+REF(C,1)-2*AMOUNT/(VOL*100))*VOL/100,5),COLORGREEN,NODRAW;
市场人气:SUM((C-REF(C,1))*VOL/100,3),COLORMAGENTA,NODRAW;
DRAWBAND(资金流向,RGB(50,0,40),0,RGB(0,40,0));
资金线:EMA(EMA(资金流向,5),3),COLORGREEN,NODRAW;
DRAWBAND(资金线,RGB(30,0,20),0,RGB(0,20,0));
{www.gupang.com 股旁网_通达信指标公式}
STICKLINE(市场人气>0,0,市场人气,1,1),COLOR880088;
STICKLINE(市场人气<=0,0,市场人气,1,1),COLOR008800;
STICKLINE(SUM(C*VOL/100-AMOUNT/10000,3)>0,0,SUM(C*VOL/100-AMOUNT/10000,3),1,0),COLOR880088;
STICKLINE(SUM(C*VOL/100-AMOUNT/10000,3)<=0,0,SUM(C*VOL/100-AMOUNT/10000,3),1,0),COLOR008800;
人气线:EMA(MA(市场人气,5),3),COLORRED,LINETHICK2;
辅助线:EMA(MA(市场人气,3),3),COLORWHITE;

通达信市场人气指标公式

 

相关文章