在线检测未来函数

通达信背离顶底指标公式

来源:Internet,编辑:股旁网,2012-11-13

C1:CCI(14);
C2:"CCI.CCI"(84);
AA1:=REF(C1,3)=HHV(C1,2*3+1);
BB1:=BACKSET(AA1,3+1);
CC1:=FILTER(BB1,3) AND C1=HHV(C1,3+1);
A1:=BARSLAST(REF(CC1,1));
背离:REF(CLOSE,A1+1)<CLOSE AND REF(C1,A1+1)>C1 AND CC1;
DRAWLINE(CC1,C1,FILTER(顶背离>0,5),C1,0),colorgreen,LINETHICK2;
{www.gupang.com 股旁网_通达信指标公式}
AA2:=REF(C1,3)=LLV(C1,2*3+1);
BB2:=BACKSET(AA2,3+1);
CC2:=FILTER(BB2,3) AND C1=LLV(C1,3+1);
AA2A:=BARSLAST(REF(CC2,1));
底背离:REF(C,AA2A+1)>CLOSE AND REF(C1,AA2A+1)<C1 AND CC2;
DRAWLINE(CC2,C1,REF(底背离>0,5),C1,0),colorred,LINETHICK2;
DRAWLINE(CC2,C1,REF(底背离>0,5),C1,0),colorred,LINETHICK2;

通达信背离顶底指标公式

 

相关文章