在线检测未来函数

通达信逃顶操盘指标公式

来源:Internet,编辑:股旁网,2012-11-14

VAR1:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8))*100-70;
VAR2:=SMA(VAR1,8,1)+100;
VAR3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
Q: IF(VAR6>100,VAR6-100,0),COLORFFFFFF;
IF(REF(Q,1)<Q,Q,REF(Q,1)),COLORRED;
IF(REF(Q,1)>Q,Q,REF(Q,1)),COLORFF3399;

通达信逃顶操盘指标公式

 

相关文章