在线检测未来函数

通达信江恩回调选股指标公式

来源:Internet,编辑:股旁网,2012-11-15

A1:=HHV(HIGH,50)/LLV(LOW,100)>1.5;
A2:=(HHV(HIGH,50)-LOW)/(HHV(HIGH,50)-LLV(LOW,100));
A3:=(LOW-LLV(LOW,100))/(HHV(HIGH,50)-LLV(LOW,100));
A4:=HHVBARS(HIGH,50)<LLVBARS(LOW,100);
A5:=A1 AND A2>0.5 AND A3>0.3 AND A4;
A6:=COUNT(A5,20)=1;
江恩回调选股:IF(A6 AND A5 ,60,0),STICK,LINETHICK2,COLORF00FF0;
DRAWTEXT(江恩回调选股,50,'江恩回调选'),COLORF0F000;

通达信江恩回调选股指标公式

 

相关文章