在线检测未来函数

大智慧涨停买入点指标公式

来源:Internet,编辑:股旁网,2012-11-16

ZDF:=(C-REF(C,1))/REF(C,1)*100;
涨停数:SUM(ZDF>9.8,YEAR),POINTDOT,COLORYELLOW;
月涨停数:SUM(ZDF>9.8,MONTH),POINTDOT,COLORYELLOW;
周涨停数:SUM(ZDF>9.8,WEEKDAY),POINTDOT,COLORYELLOW;
跌停数:SUM(ZDF<-9.8,YEAR),POINTDOT,COLORGREEN;
月跌停数:SUM(ZDF<-9.8,MONTH),POINTDOT,COLORGREEN;
周跌停数:SUM(ZDF<-9.8,WEEKDAY),POINTDOT,COLORGREEN;
年涨: (CLOSE-REF(C,YEAR))/REF(C,YEAR)*100,POINTDOT,COLORWHITE;
月涨: (CLOSE-REF(C,MONTH))/REF(C,MONTH)*100,POINTDOT,COLORWHITE;
周涨: (CLOSE-REF(C,WEEKDAY))/REF(C,WEEKDAY)*100,POINTDOT,COLORWHITE;
V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
STICKLINE(CROSS(RSI20,11)*1,-10,40,2,0),COLORRED;
VAR3A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
加仓:IF(FILTER(YXF=1,5),40,-5),STICK,LINETHICK3;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV
(L,55))*100,5,1);
FY:=EMA(A51,5);
A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
QS:(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2)),LINETHICK2,COLORRED;

大智慧涨停买入点指标公式

 

相关文章