在线检测未来函数

通达信趋势RSI指标公式

来源:Internet,编辑:股旁网,2012-11-16

N1:=6; N2:=12; N3:=24;
RSI1:SMA(MAX((C+L)/2-REF((C+H)/2,1),0),N1,1)/SMA(ABS((C+L)/2-REF((C+H)/2,1)),N1,1)*100;
RSI2:SMA(MAX((C+L)/2-REF((C+H)/2,1),0),N2,1)/SMA(ABS((C+L)/2-REF((C+H)/2,1)),N2,1)*100;
RSI3:SMA(MAX((C+L)/2-REF((C+H)/2,1),0),N3,1)/SMA(ABS((C+L)/2-REF((C+H)/2,1)),N3,1)*100;
RSI4:SMA(MAX((C+H)/2-REF((C+L)/2,1),0),N1,1)/SMA(ABS((C+H)/2-REF((C+L)/2,1)),N1,1)*100-50;
RSI5:SMA(MAX((C+H)/2-REF((C+L)/2,1),0),N2,1)/SMA(ABS((C+H)/2-REF((C+L)/2,1)),N2,1)*100-50;
RSI6:SMA(MAX((C+H)/2-REF((C+L)/2,1),0),N3,1)/SMA(ABS((C+H)/2-REF((C+L)/2,1)),N3,1)*100-50;

通达信趋势RSI指标公式

 

相关文章