在线检测未来函数

通达信蓝色海底主图指标公式

来源:Internet,编辑:股旁网,2012-11-16

M1:=20;M2:=40;M3:=60;
MA20:MA(CLOSE,M1);
MA40:MA(CLOSE,M2);
MA60:MA(CLOSE,M3),COLORBLUE;
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3,0),COLOR656500;
STICKLINE(C<O,C,O,2.5,0),COLOR757500;
STICKLINE(C<O,C,O,2,0),COLOR858500;
STICKLINE(C<O,C,O,1.5,0),COLOR959500;
STICKLINE(C<O,C,O,1,0),COLORA5A500;
STICKLINE(C<O,C,O,0.5,0),COLORB5B500;
STICKLINE(C<O,H,L,0,0),COLORC5C500;
KDJ9底:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K9底:=SMA(KDJ9底,3,1);
D9底:=SMA(K9底,3,1);
J9底:=3*K9底-2*D9底;
STICKLINE(K9底<30,OPEN,CLOSE,3,0),COLORFF0000;
STICKLINE(K9底<30,OPEN,CLOSE,2.5,0),COLORFF1100;
STICKLINE(K9底<30,OPEN,CLOSE,2,0),COLORFF2200;
STICKLINE(K9底<30,OPEN,CLOSE,1.5,0),COLORFF3300;
STICKLINE(K9底<30,OPEN,CLOSE,1,0),COLORFF4400;
STICKLINE(K9底<30,OPEN,CLOSE,0.5,0),COLORFF5500;
STICKLINE(K9底<30,H,L,0,0),COLORFF6600;
DRAWTEXT_FIX(1,0.01,0.82,0,'蓝色k线消失收实体阳线是可结合其它指标买点介入,股价跌破蓝色信号最低价止损'),COLORMAGENTA;

通达信蓝色海底主图指标公式

 

相关文章