在线检测未来函数

飞狐逃离苦海指标公式

来源:Internet,编辑:股旁网,2012-11-19

AA:=MA(WINNER(CLOSE*0.95)*100,3);
Var1:=1/WINNER(CLOSE);
Var2:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var3:=100-ABS(Var2);
Var4:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var5:=3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var6:=100-Var5;
Var7:=100-Var4;
Var8:=MA(WINNER(CLOSE*0.95)*100,3);
Var9:=IF(Var1>5,IF(Var1<100,Var1,Var3-10),0);
VarA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VarB:=SMA(VarA,3,1);
VarC:=SMA(VarB,3,1);
探索: EMA(3*VarB-2*VarC,3),,COLORMAGENTA;
ZS: MA(探索,3),coloryellow;
主力:(-1)*(EMA(Var7,1)-50)+50,COLORRED;
Z1: MA(主力,9),COLORGREEN;
VarD:=(-1)*(EMA(Var7,1)-50)+50;
VarE:=(-1)*(EMA(Var7,12)-50)+50;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
天涯:IF(rsi1>93 OR (AA>90 AND rsi1>80),80,100),;
海角: 0,colorgreen;
苦海: EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6),COLORBLUE;

飞狐逃离苦海指标公式

 

相关文章