在线检测未来函数

通达信双底主图指标公式

来源:Internet,编辑:股旁网,2012-11-19

MA3:MA(C,3);
MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
MA60:MA(C,60);
MA120:MA(C,120);
MA250:MA(C,250);
A1:=BARSLAST(REF(C=REF(LLV(C,120),13),1));
L1:=LLV(C,A1+1);
H1:=HHV(C,A1);
HTS:=BARSLAST(C=HHV(C,A1));
HTS1:=HTS>5,NODRAW;
L2:=LLV(C,10);
L2TS:=BARSLAST(C=LLV(C,10))<HTS,NODRAW;
FT1:=H1/L1>1.08,NODRAW;
FT2:=H1/L2>1.08,NODRAW;
DBQY:=C/LLV(C,250)<1.2,NODRAW;
RSV:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
VA1:=IF(CLOSE>OPEN,AMO,DRAWNULL);
VA2:=IF(OPEN>CLOSE,AMO,DRAWNULL);
LIURU:=SUM(VA1,A1);
LIUCHU:=SUM(VA2,A1);
ZIJINBI:=LIURU/LIUCHU>1.05;
Ë«µ×Ñ¡¹É:HTS1 AND L2TS AND FT1 AND FT2 AND L2/L1>0.95 AND ZIJINBI AND DBQY AND EXIST(CROSS(K,D) AND K<75,5) AND MA10>REF(MA10,1),NODRAW;
DRAWICON(Ë«µ×Ñ¡¹É=1,L*0.98,11);

MA3:MA(C,3); MA5:MA(C,5); MA10:MA(C,10); MA20:MA(C,20); MA60:MA(C,60); MA120:MA(C,120); MA250:MA(C,250); A1:=BARSLAST(REF(C=REF(LLV(C,120),13),1)); L1:=LLV(C,A1+1); H1:=HHV(C,A1); HTS:=BARSLAST(C=HHV(C,A1)); HTS1:=HTS>5,NODRAW; L2:=LLV(C,10); L2TS:=BARSLAST(C=LLV(C,10))<HTS,NODRAW; FT1:=H1/L1>1.08,NODRAW; FT2:=H1/L2>1.08,NODRAW; DBQY:=C/LLV(C,250)<1.2,NODRAW; RSV:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); VA1:=IF(CLOSE>OPEN,AMO,DRAWNULL); VA2:=IF(OPEN>CLOSE,AMO,DRAWNULL); LIURU:=SUM(VA1,A1); LIUCHU:=SUM(VA2,A1); ZIJINBI:=LIURU/LIUCHU>1.05; Ë«μ×Ñ¡1é:HTS1 AND L2TS AND FT1 AND FT2 AND L2/L1>0.95 AND ZIJINBI AND DBQY AND EXIST(CROSS(K,D) AND K<75,5) AND MA10>REF(MA10,1),NODRAW; DRAWICON(Ë«μ×Ñ¡1é=1,L*0.98,11);

 

相关文章