在线检测未来函数

通达信抄底高压线波段指标公式

来源:Internet,编辑:股旁网,2012-11-19

N:=21;M:=14;M1:=5;
VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR2:=SMA(VAR1,M1,1);
卖线: SMA(VAR2,M1,2);
VAR3:=(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*100;
VAR4:=SMA(VAR3,M1,1);
VAR5:=SMA(VAR4,M1,1);
空头线: SMA(VAR5,M1,2);
必卖线: SMA(卖线,M1,2);
高压线: 85,POINTDOT;
抄底线: 9,POINTDOT,COLORWHITE;
关注线:80,POINTDOT,COLORWHITE;
弱势线:25,POINTDOT,COLORWHITE;
分界线:50;
DRAWTEXT(空头线>85 AND CROSS(卖线,必卖线),必卖线*1.15,'进');
DRAWTEXT(空头线>56 AND 空头线<=76 AND CROSS(卖线,必卖线),卖线,'留意');
DRAWTEXT(空头线<45 AND 卖线>78 AND 必卖线>78 AND CROSS(必卖线,卖线),必卖线,'跑'),COLORGREEN ;
DRAWTEXT(CROSS(空头线,80),空头线,'关注'),COLORRED ;
DRAWTEXT(CROSS(空头线,85),空头线,'重点关注'),COLORWHITE;

通达信抄底高压线波段指标公式

 

相关文章