在线检测未来函数

通达信成交量宝塔线指标公式

来源:Internet,编辑:股旁网,2012-11-19

A:=EMA(EMA(AMOUNT/10000000,5),10);
N1:=A;
【最高】:N1,LINETHICK;
【最低】:N1,LINETHICK;
【收盘】:N1,LINETHICK;
【开盘】:REF(【收盘】,1),LINETHICK;
STICKLINE(【收盘】>【开盘】,【最高】,【最低】,0,0),COLOR0000FF;
STICKLINE(【收盘】>【开盘】,【收盘】,【开盘】,2,0),COLOR0000FF;
STICKLINE(【收盘】<【开盘】,【收盘】,【开盘】,2,0),COLOR00FF00;
STICKLINE(【收盘】<【开盘】,【最高】,【最低】,0,0),COLOR00FF00;
均量10:MA(A,10);
B:=【收盘】>【开盘】;
D:=【收盘】<【开盘】;
DRAWTEXT(ISLASTBAR AND B,【最高】,'-量增'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR AND D,【最高】,'-量缩'),COLORYELLOW;
F:=EMA(EMA(C,5),10);
N2:=F;
【收盘1】:=N2;
【开盘1】:=REF(【收盘1】,1);
G:=【收盘1】>【开盘1】;
I:=【收盘1】<【开盘1】;
DRAWTEXT(ISLASTBAR AND G,【最低】*0.90,'-价涨'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR AND I,【最低】*0.90,'-价跌'),COLORYELLOW;
K:=B AND G;
DRAWTEXT(K,【最低】*0.90,'▲'),COLORMAGENTA;
P:=D AND G;
DRAWTEXT(P,【最低】*0.90,'●'),COLORYELLOW;

通达信成交量宝塔线指标公式

 

相关文章