在线检测未来函数

通达信第一时间进场主图指标公式

来源:Internet,编辑:股旁网,2012-11-17

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
第一时间进场:=IF(VAR5>REF(VAR5,1),VAR5,0);
DRAWTEXT(第一时间进场,L,'第一时间进场'),COLORRED;
N1:=7;
LC:=REF(CLOSE,1);
X:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK1;
魔鬼:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1),COLOR00FF00;
魔王:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),1,X),COLOR00FF00;
TJ0:=X=魔王;
TJ1:=X=魔鬼;
TJ2:=X<REF(X,1);
TJ3:=X>REF(1,X);
JRS1:=DRAWICON(TJ1
AND TJ2,X,1);
JRS2:=DRAWICON(TJ0 AND
TJ3,X,2);
DRAWICON(FILTER(JRS1>0,1),L,1);
DRAWICON(FILTER(JRS2>0,1),H,2);

通达信第一时间进场主图指标公式

 

相关文章