在线检测未来函数

大智慧底部爆发指标公式

来源:Internet,编辑:股旁网,2012-11-18

STICKLINE(18,100,0,5,0),COLORBLUE;
VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
底部爆发:VAR12,COLORWHITE;
STICKLINE(VAR12>0,0,VAR12,3,0),COLORWHITE;
STICKLINE(VAR12>0,0,VAR12,2,0),COLOR555555;
STICKLINE(VAR12>0,0,VAR12,1,0),COLORWHITE;
STICKLINE(VAR02>0,0,VAR02,5,0),COLOR3A7841;
海岸:VAR02,COLORGREEN;
浪花:VAR01,COLORCYAN;
STICKLINE(VAR05 AND COUNT(VAR05,5)=1,0,VAR12,4,0),COLORRED;
VAR22:=REF(LOW,1);
VAR23:=((SMA(ABS((LOW - VAR22)),3,1) / SMA(MAX((LOW - VAR22),0),3,1)) * 100);
VAR24:=EMA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);
VAR25:=LLV(LOW,38);
VAR26:=HHV(VAR24,38);
VAR27:=IF(LLV(LOW,90),1,0);
VAR28:=((EMA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27);
主力秘密筹码:STICKLINE(VAR28,0,VAR28,6,1),COLORRED;
动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;

大智慧底部爆发指标公式

 

相关文章