在线检测未来函数

通达信波段王者指标公式

来源:Internet,编辑:股旁网,2012-11-20

N1:=5;N2:=26;N3:=45;N4:=7;
DIF1:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
DEA1:=EMA(DIF1,N3);
DIF2:=EMA(CLOSE,N4)-EMA(CLOSE,N3);
DEA2:=EMA(DIF2,N4);
只做波段:=2*(DIF1-DEA1),COLOR0088F5,LINETHICK2;
MMA:=MA(只做波段,N1);
见好就收:0,COLORFF80FF;
STICKLINE(只做波段>0,只做波段,0,2,1),COLORLIRED;
STICKLINE(只做波段<0,只做波段,0,2,1),COLORGRAY;
STICKLINE(只做波段<0 AND 只做波段<MMA,0,MMA,2,0),COLORGREEN;
STICKLINE(只做波段>MMA AND 只做波段>0,只做波段,MMA,3,0),COLORRED;
DRAWBAND(DEA2,RGB(50,50,180),DIF2,RGB(180,50,180));
波段:2*(DIF1-DEA1),COLORGREEN,LINETHICK;
波段是金:MA(只做波段,3)COLORFF80FF;
DRAWBAND(波段,RGB(50,150,180),波段是金,RGB(180,50,80));
强:IF(波段>波段是金,波段,DRAWNULL),COLORRED,LINETHICK2;

通达信波段王者指标公式

 

相关文章