在线检测未来函数

通达信小底喷发指标公式

来源:Internet,编辑:股旁网,2012-11-21

跌幅:(1-HHV(C,60)/C),NODRAW,COLORGREEN;
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
SJ:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
SD:=MA(SJ,2);
SK:=MA(SJ,1);VAR4:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR4,5);
XZX:=HHV(操作,30);
买卖:=LLV(操作,13);
J:=买卖+0.0001;
JC:=CROSS(操作,J);
Z,:=(HHV(H,7)-LLV(L,7))/LLV(L,7)>0.07 AND (HHV(H,7)-LLV(L,7))/LLV(L,7)<0.18;
LSJC:=COUNT(SK>=SD,7)>0;
QD:=LLV(SK,12);
小双底:COUNT(JC,10)>0 AND L<买卖 AND 买卖=REF(买卖,5) ,COLORRED;

通达信小底喷发指标公式

 

相关文章