在线检测未来函数

通达信抓快马指标公式

来源:Internet,编辑:股旁网,2012-11-22

DIF1:EMA(CLOSE,10)-EMA(CLOSE,20);
DEA1:EMA(DIF1,7);
DI:=EMA(CLOSE,3)-EMA(CLOSE,10);
D1:=EMA(DI,5);
D2:=EMA(DI,10);
D3:=EMA(DI,20);
D4:=EMA(DI,30),;
D5:=EMA(DI,60);
D6:=EMA(DI,90);
D7:=EMA(DI,120);
D8:=EMA(DI,250);
AA:=STICKLINE(DI>=REF(DI,1) AND D1>=REF(D1,1) AND D2>=REF(D2,1) AND D3>=REF(D3,1) AND
D4>=REF(D4,1) AND D5>=REF(D5,1) AND D6>=REF(D6,1) AND D7>=REF(D7,1) AND
D8>REF(D8,1) AND C>EMA(C,10) AND DI>-0.8,DI,0,2,0);
STICKLINE(AA,DIF1,DEA1,1,0),COLORFF00FF;
BB:0,POINTDOT,COLORGREEN;

通达信抓快马指标公式

 

相关文章