在线检测未来函数

通达信涨跌买卖信号指标公式

来源:Internet,编辑:股旁网,2012-11-22

DIFF:(EMA(C,12)-EMA(C,26));
DEA:EMA(DIFF,9),COLOR747474;
AO:2*(DIFF-DEA),,NODRAW,,COLOR80FF00;
STICKLINE(AO<REF(AO,1)AND AO>0,0,AO,0.5,0 ),COLORFFA346;
STICKLINE(AO>=REF(AO,1)AND AO>0,0,AO,0.5,0 ),COLORRED;
STICKLINE(AO>REF(AO,1)AND AO<0,0,AO,0.5,0 ),COLOR4080FF;
STICKLINE(AO<=REF(AO,1)AND AO<0,0,AO,0.5,0 ),COLOR80FF00;
S1:=CROSS(0,AO);
DRAWICON(S1,DEA,2);
H1:=AO>0; L1:=AO<0;
B1:=CROSS(AO,0);
DRAWICON(B1,0,-0.1);
多转空:=((((LLV(AO,4)<0) AND (AO<REF(AO,1))) AND (REF(AO,1)>REF(AO,2)))
AND (REF(AO,2)>REF(AO,3)));
空转多:=((((HHV(AO,4)>0) AND (AO>REF(AO,1))) AND (REF(AO,1)<REF(AO,2)))
AND (REF(AO,2)<REF(AO,3)));
转暖:IF(DIFF>REF(DIFF,1),DIFF,DRAWNULL),COLORFF00FF,LINETHICK1;
转凉:IF(DIFF<REF(DIFF,1),DIFF,DRAWNULL),COLORF07800,LINETHICK2;
IF2:IF(DEA>=DIFF,DIFF,DRAWNULL),LINETHICK2,COLOR00FF00;
桔子:CROSS(DIFF,DEA),NODRAW,COLOR4080FF;
DRAWICON(桔子,DEA,17);

通达信涨跌买卖信号指标公式

 

相关文章