在线检测未来函数

飞狐止损线指标公式

来源:Internet,编辑:股旁网,2012-11-23

N:=34;{60,90,120随便可以调整一下看看效果}
MA(C,2);
持股天数:=BARSLAST(l=llv(l,N));
E:=(HHV(MA(C,3),持股天数));
买入价:ref(C,持股天数),LINETHICK0;
止损价:IF(C<买入价,买入价*0.95,(HHV(E,持股天数)-买入价)*0.85+买入价),LINETHICK0;
PARTLINE(持股天数>1,止损价),COLORYELLOW;

飞狐止损线指标公式

 

相关文章