在线检测未来函数

通达信筹码部位指标公式

来源:Internet,编辑:股旁网,2012-11-24

VAR1:=COUNT(C>REF(CLOSE,1),24);
选股:IF(VAR1>12 AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND C>O AND C>=REF(H,1),1,0) LINETHICK1;筹码上:=(COST(55)+COST(66)+COST(77))/3,LINETHICK1,COLORYELLOW; 筹码下:=(COST(13)+COST(24)+COST(35))/3,LINETHICK1,COLOR00AA99,COLOR7F00FF; 筹码底:(COST(0)+COST(11)+COST(22))/3,LINETHICK1,COLORAAAA00; 筹码顶:(COST(68)+COST(89)+COST(100))/3,LINETHICK1,color9999FF; 中枢:(筹码顶+筹码上+筹码下+筹码底)/4,COLORWHITE,LINETHICK2; 筹压:(筹码顶+中枢)/2,COLORYELLOW,LINETHICK2; 筹支:(筹码底+中枢)/2,COLOR7F00FF,LINETHICK2; 集中度:((筹压-中枢)/(筹压+中枢)/2*100),LINETHICK; LH:=HHV(HIGH,252); LL:=LLV(LOW,252); 幅:=LH-LL; 年中位:(LH+LL)/2,COLORGRAY; 低峰:(筹压-年中位)/(筹压+年中位)/2*100<0 AND 集中度<10,LINETHICK,COLORCYAN;

通达信筹码部位指标公式

 

相关文章