在线检测未来函数

通达信赚多赔少主图指标公式

来源:Internet,编辑:股旁网,2012-11-25

FF:=EMA(CLOSE,3);
暴涨大黑马:=EMA(CLOSE,21);
AA:=(CLOSE - 暴涨大黑马);
趋势生命线:MA(CLOSE,72),LINETHICK2,COLORBLUE;
{ STICKLINE((暴涨大黑马 > REF(暴涨大黑马,2)),暴涨大黑马,暴涨大黑马,2,2),LINETHICK1,COLORRED;
STICKLINE((暴涨大黑马 < REF(暴涨大黑马,2)),暴涨大黑马,暴涨大黑马,2,2),LINETHICK1,COLOR00FF00;}
{趋势线:MA(C,30),DOTLINE COLORFF00CC;}
IF(趋势生命线>=REF(趋势生命线,1),趋势生命线,DRAWNULL),COLORRED,LINETHICK2;
K:=(C+H+L)/3;
DD:=MA(K,4);
{操作:DD,COLORWHITE,LINETHICK2;
拉升:HHV(DD,13),COLORRED,LINETHICK2;
阻力:HHV(DD,55),COLORRED;
买卖:LLV(DD,8),COLORYELLOW,LINETHICK2;
顶部:HHV(H*0.98,55),COLORYELLOW;}
DRAWTEXT(REF(C,1)>DD AND C<DD AND DD>REF(DD,1),H*1.02, '←卖');
DRAWTEXT(REF(C,1)<DD AND C>DD AND DD<REF(DD,1),L*0.98, '←买'),COLORWHITE;

通达信赚多赔少主图指标公式

 

相关文章