在线检测未来函数

通达信红绿灯KDJ指标公式

来源:Internet,编辑:股旁网,2012-11-26

该指标用法说明: 红三角星吸、低位绿三星角关注、黄五星死叉,红五星高位死叉。结合其他指标买卖,特别是30F、60F买卖,看其KDJ的趋势及饱和度,确定买卖。

HP:=HHV(H,9);
LP:=LLV(L,9);
R:=(C-LP)/(HP-LP)*100;
K:SMA(R,3,1),COLORYELLOW,LINETHICK2;
D:SMA(K,3,1),COLORWHITE,LINETHICK2;
J:3*K-2*D,COLORFF9999,LINETHICK2;
M:=MA(R,40);
S:=STD(R,40);
高:=M+2*S;
中:=M;
低:=M-2*S;
【高】:
高,COLOR0099FF;
【中】: 中,POINTDOT,COLORWHITE;
【低】:
低,COLOR00FF00;
DRAWTEXT(CROSS(高,J)
,J*1.2,'★'),COLORYELLOW;
DRAWTEXT(CROSS(中,J) AND M<=80
,高,'抛'),COLORRED;
DRAWTEXT(CROSS(J,低)
,J,'▲'),COLOR00FF00;
DRAWTEXT(CROSS(J,低) AND K<10
,J,'▲'),COLORRED;
DRAWTEXT(CROSS(J,中) AND K>D
,0,'吸'),COLORYELLOW;
DRAWTEXT(CROSS(D,K) AND (D>M OR
D>=50),D,'★'),COLORYELLOW;
DRAWTEXT(CROSS(D,K) AND
M>80,高,'逃顶'),COLORYELLOW;
DRAWTEXT(CROSS(D,K) AND
D>85,D,'★'),COLORRED;
DRAWTEXT(CROSS(K,D) AND
D<15,D,'▲'),COLORRED;
DRAWTEXT(中>80 ,中,'★'),COLORRED;

通达信红绿灯KDJ指标公式

 

相关文章