在线检测未来函数

通达信RSI+KDJ背离法买点指标公式

来源:Internet,编辑:股旁网,2012-11-26

用法:双线背离法——找出J线上升+RSI下降或平行(B点)的买点。(此类背离买点容易大涨的情况出现在:在J线刚刚上穿RSI线第二天出现背离、多头高位背离、放量下跌后的底部背离反弹三种情况)

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:3*K-2*D,COLORMAGENTA;
J涨:=J>REF(J,1);
DRAWICON(J涨,J*0.98,1);
J跌:=J<REF(J,1);
DRAWICON(J跌,J*0.98,2);
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORWHITE;
RSI1涨:=RSI1>REF(RSI1,1);
DRAWICON(RSI1涨,RSI1*0.98,1);
RSI1跌:=RSI1<REF(RSI1,1);
DRAWICON(RSI1跌,RSI1*0.98,2);
RSI1平:=RSI1=REF(RSI1,1);
DRAWICON(RSI1平,RSI1*0.98,7);

通达信RSI+KDJ背离法买点指标公式

 

相关文章