在线检测未来函数

通达信主导资金指标公式

来源:Internet,编辑:股旁网,2012-11-26

万:AMOUNT/10000,COLORFF00FF,NODRAW;
VAR1:=AMOUNT/((DHIGH-DLOW)*2-ABS(DCLOSE-DOPEN));
流入万:IF(DCLOSE>DOPEN,VAR1*(DHIGH-DLOW),IF(DCLOSE<DOPEN,VAR1*((DHIGH-DOPEN)+(DCLOSE-DLOW)),AMOUNT/2))/10000,COLORRED,NODRAW;
流出万:IF(DCLOSE>DOPEN,0-VAR1*((DHIGH-DCLOSE)+(DOPEN-DLOW)),IF(DCLOSE<DOPEN,0-VAR1*(DHIGH-DLOW),0-AMOUNT/2))/10000,COLOR00FF00,NODRAW;
额万:流入万+流出万,COLORFFFF00,NODRAW;
{线:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}
FF:=MA(DCLOSE,1)-MA(DCLOSE,6),NODRAW;
{量:(线),VOLSTICK;}
分界:0;
STICKLINE(FF<REF(FF,1)AND FF>0,0,FF,4,0),COLOR33CFDD;
STICKLINE(FF<REF(FF,1)AND FF>0,0,FF,3,0),COLOR33DFDD;
STICKLINE(FF<REF(FF,1)AND FF>0,0,FF,2,0),COLOR33EFDD;
STICKLINE(FF<REF(FF,1)AND FF>0,0,FF,1,0),COLOR33FFDD;
STICKLINE(FF<REF(FF,1)AND FF<0,0,FF,4,0),COLOR00CC00;
STICKLINE(FF<REF(FF,1)AND FF<0,0,FF,3,0),COLOR00DD00;
STICKLINE(FF<REF(FF,1)AND FF<0,0,FF,2,0),COLOR00EE00;
STICKLINE(FF<REF(FF,1)AND FF<0,0,FF,1,0),COLOR00FF00;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,4,0),COLORFF9900;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,3,0),COLORFFAA00;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,2,0),COLORFFBB00;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,1,0),COLORFFCC00;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,4,0),COLOR0000CC;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,3,0),COLOR0000DD;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,2,0),COLOR0000EE;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,1,0),COLOR0000FF;

通达信主导资金指标公式

 

相关文章