在线检测未来函数

通达信分时均线主图指标公式

来源:Internet,编辑:股旁网,2012-11-27

RCC:=DYNAINFO(3);
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=10*(S2-S6);
KK:=IF(MINUTE=8,0.95,1);
STICKLINE(DK>0,RCC*KK,RCC*KK+DK,0,1),COLORRED;
STICKLINE(DK<0,RCC*KK,RCC*KK+DK,0,1),COLORCYAN;
最高价:HHV(H,480),DOTLINE,COLORRED;
STICKLINE(FILTER(CROSS(C,REF(最高价,1)),10),C*0.99,C,8,0),COLORGREEN;
DRAWTEXT(FILTER(CROSS(C,REF(最高价,1)),10),C*0.99,'上突'),COLORYELLOW;
T:=BARSCOUNT(C);
TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIMETOSEC(3600)>39600,
240) ;
DRAWTEXT(TP,L,'★突破'),COLORRED;
PLOYLINE(TP,1),COLORGREEN,LINETHICK2;
HHV(H,T),DOTLINE,COLOR00FFFF;

相关文章