在线检测未来函数

通达信丰收金牛选股指标公式

来源:Internet,编辑:股旁网,2012-11-28

VAR01:=REF(LOW,1);
VAR02:=SMA(ABS(LOW-VAR01),3,1)/SMA(MAX(LOW-VAR01,0),3,1)*100;
VAR03:=EMA(IF(CLOSE*1.3,VAR02*10,VAR02/10),3);
VAR04:=LLV(LOW,30);
VAR05:=HHV(VAR03,30);
VAR06:=IF(MA(CLOSE,60),1,0);
VAR07:=EMA(IF(LOW<=VAR04,(VAR03+VAR05*2)/2,0),3)/618*VAR06;
VAR08:=IF(VAR07>100,100,VAR07);
VAR09:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
VAR10:=((VAR09 - MA(VAR09,14))*(100))/((1.5)*(AVEDEV(VAR09,14)));
VAR11:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);
VAR12:=CLOSE/MA(CLOSE,20)*100<80;
VAR13:=CLOSE/MA(CLOSE,40)*100<78;
VAR14:=CLOSE/MA(CLOSE,60)*100<72;
VAR15:=HIGH>LOW*1.051;
VAR16:=VAR15 AND COUNT(VAR15,5)>1;
VAR17:=VAR16 AND (VAR12 OR VAR13 OR VAR14);
VAR18:=REF(CLOSE,1);
VAR19:=SMA(MAX(CLOSE-VAR18,0),6,1)/SMA(ABS(CLOSE-VAR18),6,1)*100;
VAR20:=VAR19<20;
VAR21:=MA(C,5);
VAR22:=(C-VAR21)/VAR21*100;
VAR23:=VAR22<-10;
VAR24:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*101;
VAR25:=SMA(VAR24,3,1);
VAR26:=SMA(VAR25,3,1);
VAR27:=3*VAR25-2*VAR26;
VAR28:=IF(VAR27>=100,100,IF(VAR27<=0,0,VAR27));
VAR29:=VAR28=100;
VAR30:=VAR17 AND VAR20 AND VAR23 AND VAR29;
VAR31:=1/WINNER(CLOSE);
VAR32:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR33:=100-ABS(VAR32);
VAR34:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,15,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,15,1),10,1);
VAR35:=100-VAR34;
VAR36:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR37:=SMA(VAR36,3,1);
VAR38:=SMA(VAR37,3,1);
VAR39:=(-1)*(EMA(VAR35,1)-50)+50;
金牛:=EMA(3*VAR37-2*VAR38,3);
开路:=MA(VAR39,18);
喜:=(-1)*(EMA(VAR35,1)-50)+50;
丰收:金牛>-1 AND 金牛<25 AND 开路<84 AND 喜>REF(喜,1);

通达信丰收金牛选股指标公式

 

相关文章