在线检测未来函数

通达信均线45°选股指标公式

来源:Internet,编辑:股旁网,2012-12-02

V0:=MA(C,3)>REF(MA(C,3),1) AND MA(C,5)>REF(MA(C,5),1) AND C>MA(C,3)
AND MA(C,3)>MA(C,5); {均线C,MA3,MA5多头排列并向上;}
MA5:=MA(C,5);
角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
选股MA5:IF(角度MA5>45 AND V0,1,0) AND MA(C,3)<MA(C,5)*1.02 AND DYNAINFO(4)>0 AND RANGE(C,0,15);

通达信均线45°选股指标公式

 

相关文章