在线检测未来函数

大智慧MACD金死叉指标公式

来源:Internet,编辑:股旁网,2012-12-03

SHORT:=12;LONG:=26;M:=9;
DIFF: EMA(CLOSE,SHORT) - EMA(CLOSE,LONG),colorwhite;
DEA: EMA(DIFF,M),coloryellow;
MACD: 2*(DIFF-DEA), COLORSTICK;
DRAWTEXT(CROSS( DIFF,DEA), DEA,'★金'), COLORYELLOW ;
DRAWTEXT(CROSS(DEA,DIFF), DIFF,'★死'),COLORBLUE ;

大智慧MACD金死叉指标公式

 

相关文章